i-lign System Requirements

March 20, 2017

Client Requirements

i-lign supports all major modern browsers and IE11.



Server Requirements (On Premises)

These requirements apply to self-hosted customers only.

i-lign Version Operating System Database Platform
8 Windows Server 2008+ SQL Server 2014 / 2012 Java 8, Tomcat 8.5
7 Windows Server 2008+ SQL Server 2014 / 2012 / 2008 Java 8, Tomcat 8.0